Blower Motor 1999 Jeep Wrangler - Jeep Wrangler Forum


Go Back   Jeep Wrangler Forum > WranglerBoard Section > Forum Announcements & Help

WranglerBoard.com is the premier Jeep Wrangler Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 02-07-2017, 11:20 PM   #1
Frostbite
Junior Member
Feedback Score: 0 reviews
 
Join Date Feb 2017
Posts: 3
Default Blower Motor 1999 Jeep Wrangler

Good Evening everyone, So I have a 1999 Jeep Wrangler Sport and just can't seem to figure out this blower motor. I have 12 volts going to the motor with car on, I have jumped the motor and the motor is good. I also replaced the resistor, relay, whole control panel. Why would it not work if the voltage is there and it's a new motor that also has been tested and works? Thanks for any and all the help!!!
Frostbite is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-08-2017, 02:43 AM   #2
havasu
Moderator
Feedback Score: 0 reviews
 
havasu's Avatar
 
Join Date Nov 2011
Location: So Cal /Lake Havasu
Posts: 1,710
Default

Are you sure the relay you replaced is the relay leading to the blower motor?
havasu is online now   Reply With Quote
Old 02-08-2017, 05:02 AM   #3
Frostbite
Junior Member
Feedback Score: 0 reviews
 
Join Date Feb 2017
Posts: 3
Default

Yes it's the one behind the glove box
Frostbite is offline   Reply With Quote
 
Old 02-08-2017, 02:35 PM   #4
havasu
Moderator
Feedback Score: 0 reviews
 
havasu's Avatar
 
Join Date Nov 2011
Location: So Cal /Lake Havasu
Posts: 1,710
Default

Once you verify your ground is solid, you need to chase the line with a continuity tester.
havasu is online now   Reply With Quote
Old 02-14-2017, 03:41 AM   #5
Frostbite
Junior Member
Feedback Score: 0 reviews
 
Join Date Feb 2017
Posts: 3
Default

Turns out that the resistor I got from O'Riely's was defective, replaced it again and it works!! Thanks for the help though.
Frostbite is offline   Reply With Quote
Old 02-14-2017, 03:46 AM   #6
havasu
Moderator
Feedback Score: 0 reviews
 
havasu's Avatar
 
Join Date Nov 2011
Location: So Cal /Lake Havasu
Posts: 1,710
Default

Glad to hear you got it fixed.
havasu is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools



All times are GMT. The time now is 03:42 PM.


Powered by vBulletin
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.