Jeep won't shift! Help - Jeep Wrangler Forum


Go Back   Jeep Wrangler Forum > Jeep Wrangler Forums > JL General Discussion Forum

WranglerBoard.com is the premier Jeep Wrangler Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 05-19-2016, 01:03 AM   #1
Scumbag1844
Junior Member
Feedback Score: 0 reviews
 
Scumbag1844's Avatar
 
Join Date May 2016
Posts: 20
Default Jeep won't shift! Help

Went off roading in my 92 jeep grand 6cyl 4x4 auto. Went up hills through water etc... 2 days later driving to work lost overdrive, then 3rd won't leave first unless I manually shift the automatic trans. Idol is all over the place car is dying out. Checked codes and it pulls 35 33 55 (end codes) any help please
Scumbag1844 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-19-2016, 01:09 AM   #2
08Rescue
Lazy Slacker
Feedback Score: 0 reviews
 
08Rescue's Avatar
 
Join Date May 2012
Location: North of Pittsburgh PA
Posts: 10,451
Default

Sorry to hear about your luck....

What have you done about the codes? Did you try clearing them? They come back? Symptoms persist??

Code:

33 = MAF sensor to high

35 = Idle Air Control Valve or idle error (could be tied to MAF issue.
__________________
2008 Wrangler X
2004 Grand Cherokee Limited
1997 Grand Cherokee Larado (retired)
1999 Wrangler Sport (sold)

Ken
08Rescue is offline   Reply With Quote
Old 05-19-2016, 01:12 AM   #3
Scumbag1844
Junior Member
Feedback Score: 0 reviews
 
Scumbag1844's Avatar
 
Join Date May 2016
Posts: 20
Default

Don't know how to clear them with no scanner I'm on the side of the road. Pulled Pcm (possible water inside from the river?) I read online the codes as Ac problems not what you've stated....:/ first jeep only Owened it a week and this just happened... Ty
Scumbag1844 is offline   Reply With Quote
 
Old 05-19-2016, 01:15 AM   #4
08Rescue
Lazy Slacker
Feedback Score: 0 reviews
 
08Rescue's Avatar
 
Join Date May 2012
Location: North of Pittsburgh PA
Posts: 10,451
Default

Quote:
Originally Posted by Scumbag1844 View Post
Don't know how to clear them with no scanner I'm on the side of the road. Pulled Pcm (possible water inside from the river?) I read online the codes as Ac problems not what you've stated....:/ first jeep only Owened it a week and this just happened... Ty
You can clear codes by pulling Negative battery terminal and push break peddle for a few seconds to drain and residual power in system.. You'll lose radio presets and clock so be forewarned. Lol..
__________________
2008 Wrangler X
2004 Grand Cherokee Limited
1997 Grand Cherokee Larado (retired)
1999 Wrangler Sport (sold)

Ken
08Rescue is offline   Reply With Quote
Old 05-19-2016, 01:23 AM   #5
Scumbag1844
Junior Member
Feedback Score: 0 reviews
 
Scumbag1844's Avatar
 
Join Date May 2016
Posts: 20
Default

Did as suggested same codes..
Scumbag1844 is offline   Reply With Quote
Old 05-19-2016, 01:28 AM   #6
08Rescue
Lazy Slacker
Feedback Score: 0 reviews
 
08Rescue's Avatar
 
Join Date May 2012
Location: North of Pittsburgh PA
Posts: 10,451
Default

So it's persisting. Ugh..


How much water, how deep? Did you do a visual inspection to make sure a wire didn't run through or break?
__________________
2008 Wrangler X
2004 Grand Cherokee Limited
1997 Grand Cherokee Larado (retired)
1999 Wrangler Sport (sold)

Ken
08Rescue is offline   Reply With Quote
Old 05-19-2016, 01:31 AM   #7
Scumbag1844
Junior Member
Feedback Score: 0 reviews
 
Scumbag1844's Avatar
 
Join Date May 2016
Posts: 20
Default

Did visual no break or detach
Only 2ft deep cutting around the river (was run off on the side to get out on the trail out of the mountain. Driving speed was 15mph a lot of splashing up but not submerged
Scumbag1844 is offline   Reply With Quote
Old 05-19-2016, 01:35 AM   #8
08Rescue
Lazy Slacker
Feedback Score: 0 reviews
 
08Rescue's Avatar
 
Join Date May 2012
Location: North of Pittsburgh PA
Posts: 10,451
Default

Quote:
Originally Posted by Scumbag1844 View Post
Did visual no break or detach Only 2ft deep cutting around the river (was run off on the side to get out on the trail out of the mountain. Driving speed was 15mph a lot of splashing up but not submerged
Hmm.. You said you pulled PCM right? We're connections clean and dry?

Try cleaning MAF? And IAC?

I can't help with Auto.. Could all be related, if your ECU doesn't control the transmission it could be the controller or connections..
__________________
2008 Wrangler X
2004 Grand Cherokee Limited
1997 Grand Cherokee Larado (retired)
1999 Wrangler Sport (sold)

Ken

Last edited by 08Rescue; 05-19-2016 at 01:39 AM.
08Rescue is offline   Reply With Quote
Old 05-19-2016, 01:40 AM   #9
Scumbag1844
Junior Member
Feedback Score: 0 reviews
 
Scumbag1844's Avatar
 
Join Date May 2016
Posts: 20
Default

Ya pulled off connector was barley damp sprayed it down a few times reconnected... No mas
Scumbag1844 is offline   Reply With Quote
Old 05-19-2016, 01:41 AM   #10
Scumbag1844
Junior Member
Feedback Score: 0 reviews
 
Scumbag1844's Avatar
 
Join Date May 2016
Posts: 20
Default

Iac? What/& where?
Scumbag1844 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools



All times are GMT. The time now is 03:36 PM.


Powered by vBulletin
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.